Update to lastest stable Git that does not warn about repo-config
authorJulien Muchembled <jm@nexedi.com>
Fri, 17 Jun 2011 11:39:05 +0000 (13:39 +0200)
committerJulien Muchembled <jm@nexedi.com>
Fri, 17 Jun 2011 11:39:05 +0000 (13:39 +0200)
commited46baa4486c1ae1390e6d871d046e128f849143
treedec08e20b26e6079b77d550572bd14c92ae402d8
parent38c409718c647b35fc9f910210bf19ac5f11f219
Update to lastest stable Git that does not warn about repo-config

Using QGit 2.3 with Git >= 1.7.5 is annoying because it always displays a
warning at startup.
component/git/buildout.cfg