ruby: Add support for Ruby 2.1
authorKirill Smelkov <kirr@nexedi.com>
Tue, 26 May 2015 14:09:18 +0000 (17:09 +0300)
committerKirill Smelkov <kirr@nexedi.com>
Tue, 26 May 2015 14:09:18 +0000 (17:09 +0300)
commit71d9cc8fe64927442ff5da1dc27bcc8fbb112681
tree0619448cbca35830b64d2460841f0aaf10234bd9
parent3c3368e420639306de9fa1811c34b0660e5bc2a6
ruby: Add support for Ruby 2.1

Current Ruby stable is 2.2.2, but current GitLab does not work with it,
and requires current Ruby oldstable, which is 2.1.6:

    https://gitlab.com/gitlab-org/gitlab-ce/commit/757df0142f521380b92d28a721a7fd2bd8aa382f

/cc @kazuhiko
component/ruby/buildout.cfg