Jupyter: --matplotlib=inline is nether supported nor needed
[slapos.git] / stack / lamp.cfg
1 # Warning: this file is deprecated and is here only for compatiblity.
2 # If you extend this file, you should probably extend stack/lamp/buildout.cfg
3 # Instead.
4
5 # Only reason to use this file is when your PHP application uses "delete",
6 # "rename" or any feature of lampconfigure (not yet ported to new stack).
7
8 [buildout]
9 parts =
10   template
11   apache-php
12   mariadb
13   eggs
14   instance-recipe-egg
15   
16 extends =
17   ../component/mariadb/buildout.cfg
18   ../component/apache/buildout.cfg
19   ../component/apache-php/buildout.cfg
20   ../component/dcron/buildout.cfg
21   ../component/git/buildout.cfg
22   ../component/glib/buildout.cfg
23   ../component/logrotate/buildout.cfg
24   ../component/lxml-python/buildout.cfg
25   ../component/zlib/buildout.cfg
26   ../component/stunnel/buildout.cfg  
27   ../component/pycrypto-python/buildout.cfg
28   ../component/mysql-python/buildout.cfg
29   ../stack/slapos.cfg
30
31 [eggs]
32 recipe = zc.recipe.egg
33 eggs =
34   ${lxml-python:egg}
35   ${pycrypto-python:egg}
36
37 [mariadb]
38 keep-compile-dir = false
39
40 [versions]
41 # Generated automatically by buildout-versions
42 MySQL-python = 1.2.3
43 apache-libcloud = 0.9.1
44 async = 0.6.1
45 gitdb = 0.5.4
46 plone.recipe.command = 1.1
47 slapos.recipe.template = 2.3
48 slapos.toolbox = 0.40.4
49 smmap = 0.8.2
50
51 # Required by:
52 # slapos.toolbox==0.40.2
53 GitPython = 0.3.2.RC1
54
55 # Required by:
56 # slapos.toolbox==0.40.2
57 atomize = 0.1.1
58
59 # Required by:
60 # slapos.toolbox==0.40.2
61 feedparser = 5.1.1
62
63 # Required by:
64 # slapos.toolbox==0.40.2
65 paramiko = 1.16.0