OpenVPN >= 2.3 is required
authorJulien Muchembled <jm@nexedi.com>
Thu, 28 May 2015 15:47:00 +0000 (17:47 +0200)
committerJulien Muchembled <jm@nexedi.com>
Thu, 28 May 2015 15:47:00 +0000 (17:47 +0200)
commit45e4d3ca29884c32488d724bba93a2585382265f
treecb5f2fbfbcdb84b30bedc54dd287a34617b8f97a
parentab3300c30becbd517979a2b81f7801d9cf85f706
OpenVPN >= 2.3 is required

2.2.x branch has a patch[1] that renders tls_serial_* environment variables
in base 16, causing a ValueError exception in ovpn-server hook.

[1] https://github.com/OpenVPN/openvpn/commit/7d5e26cbb53e2700c966e6b6e815f0c824da8956
debian/control
re6stnet.spec